DNS memory Growth

  • 101 Views
  • Last Post 08 June 2016
sumesh2279 posted this 07 June 2016

 
Two of my  windows 2008 R2 domain controllers are experiencing  memory leak  .  They have already grown to 10 GB and it is causing an excessive paging which is causing the system to hang.  It started all with this month patching . I have already reduced the socket pool from 2500 to 1000 but the results are same. Could someone please shed some light on this :)
 
Sumesh
 
 

Order By: Standard | Newest | Votes
idarryl posted this 07 June 2016

I just started my patching cycle. I'll keep an eye on my DC/DNS servers and report back.
~
Darryl

show

sumesh2279 posted this 07 June 2016

Thanks pal
Sent from my iPhone
On Jun 7, 2016, at 3:02 PM, Darryl Shiels <idarryl@xxxxxxxxxxxxxxxx> wrote:
I just started my patching cycle. I'll keep an eye on my DC/DNS servers and report back.
~
Darryl

show

PARRIS posted this 07 June 2016

Good think you caught this in your test lab before rolling it out to production. 

J



I assume you have this old hotfix already installed?

https://support.microsoft.com/en-us/kb/983534

 

 

 

 

 



Regards,

 

Mark Parris

 

Active Directory & Cloud Security Consultancy


 

MVP Enterprise Mobility | MCM Directory Services

Mobile: +44 7801 690596

E-mail: mark@xxxxxxxxxxxxxxxx

 

Twitter | Blog | LinkedIn | Skype |About.me



 

show

sumesh2279 posted this 07 June 2016

Thanks Pal. It should be already installed. I will check this and update you
Sent from my iPhone
On Jun 7, 2016, at 4:24 PM, Mark Parris <mark@xxxxxxxxxxxxxxxx> wrote:
















Good think you caught this in your test lab before rolling it out to production. 

J



I assume you have this old hotfix already installed?

https://support.microsoft.com/en-us/kb/983534

 

 

 

 

 



Regards,

 

Mark Parris

 

Active Directory & Cloud Security Consultancy


 

MVP Enterprise Mobility | MCM Directory Services

Mobile: +44 7801 690596

E-mail: mark@xxxxxxxxxxxxxxxx

 

Twitter | Blog | LinkedIn | Skype |About.me



 

show

patrickg posted this 08 June 2016

We saw this issue and ended up using it as an excuse to upgrade to 2012r2, didn’t see the issue after upgrading.

 


~Patrick

 

show

Close