Hi All,   Apologies for the way off-topic post. There are many clever people on this list and I wonder if someone has achieved this before, or can at least point in me in the right direction.   One of my customers uses RightFax 10.5 with Exchange 2007.   They have written a business process (for insurance claims) on the Unix side that exports files and uses postfix (RHEL 6.6) to send to the fax gateway via SMTP. The hub transport server is Exchange 2007, but the mailbox is housed on an Exchange 2003 server.   Now, their process has always worked when the mailbox is housed on an Exchange 2003 server. When we move the mailbox to Exchange 2007 it breaks the delivery of the messages and they receive NDRs. Looking at the headers of the e-mails being received I can see that Exchange 2007 adheres to higher standards than Exchange 2003 for the “internal” mail delivery from the hub transport server to the mailbox.   So before I hand over to the Unix team to fix the postfix command line I need to actually tell them what it should be. So I’m trying to do this using basic telnet commands by telneting to the Exchange SMTP service and manually sending an e-mail using the correct RightFax format as per the following…   /name=/fax=94365012/<jeremy@xxxxxxxxxxxxxxxx>   The problem is, whether I do this using Telnet or postfix, the format is being rejected (invalid address) no matter how I present it. I’ve tried a myriad of escape characters and quotes. However, it works perfectly in PowerShell using the .NET MailMessage Class. So clearly there is a trick to the format using raw telnet.   Postfix is currently using the following format, which is working for delivery to the Exchange 2003 mailbox…   ""\"/name=/fax=94365012/\""" <<jeremy@xxxxxxxxxxxxxxxx>>   Checking header of the messages received to the mailbox on Exchange 2003 we see the following in the To field:   "\"\"\ /name=/fax=94365012/\\ \"\" <" <jeremy@xxxxxxxxxxxxxxxx>   Weird and wrong….but it works. An Exchange 2007 mailbox won’t accept this.   The reason for this exercise is that this is the only mailbox left hosted the Exchange 2003 server that I want to decommission.   Does anyone have experience with this?   Any push in the right direction would be greatly appreciated.   Cheers, Jeremy