time is NOT a great healer

  • 128 Views
  • Last Post 16 March 2016
kebabfest posted this 11 March 2016

Right Gents,

show

Order By: Standard | Newest | Votes
ken posted this 12 March 2016

Do you have Time Synchronisation checked under Integration Services for the VM? That might be your problem…

 





 

 

show

kebabfest posted this 12 March 2016

It is unchecked.




show

minwar posted this 14 March 2016

Is it disabled in the registry too? HKLM\SYSTEM\CurrentControlSet\Services\W32Time\TimeProviders\VMICTimeProvider

SmitaCarneiro posted this 16 March 2016

See if this link helps:

https://blogs.msdn.microsoft.com/virtualpcguy/2010/11/19/time-synchronization-in-hyper-v/

 

Smita

 

show

Close