Windows 2012 R2 share prompting for authentication

  • Last Post 27 October 2017
adriaoramos posted this 26 October 2017

Hi everyone.

I have a big problem and need your help!

We had a shared volume running in a Windows 2003 server.

This weekend we migrate the volume to a Widows 2012 R2 server. In the OU that server is, we linked  GPO that configures many security options.

Now we have this problem:

If we try to access with \\server name or \\IP Address it works, but when we try to user \\ it prompts for user authentication

I tried adding  strict name checking to the registry, but no success.


I created a new server and put it in one other OU without the security GPO and all works. Therefore, I am sure there is anything in the GPO that is blocking dns alias name access.

Can anyone help with this issue?

SamErde posted this 27 October 2017

We'd be totally guessing without seeing the RSOP for that server in question. Still, I'll take a stab at it: is it possible that your GPOs on that OU have restricted the "Access this computer from the network" privilege? A better approach would be to review your Windows security event logs for failures and see what that reports. (More detailed object access logging may need to be enabled.)
Also, when you say you "tried adding strict name checking to the registry," I assume you mean that you disabled strict name checking? (Not recommended.)